How to keep system safe against Adobe vulnerabilities


Adobe has reported two vulnerabilities which are being used in wild by the hackers. The vulnerabilities affect the Adobe Reader and Acrobat XI (11.0.01 and earlier) for Windows and Macintosh, X (10.1.5 and earlier) for Windows and Macintosh, 9.5.3 and earlier for Windows and Macintosh, and Adobe Reader 9.5.3 for Linux.

The vulnerability can cause the Adobe Reader or Acrobat software crash and hacker can take the control of the system running the software Adobe is still working on the patch,till then user can keep the system safe by enabling the Protected View :-.

To enable Protected View setting, choose the “Files from potentially unsafe locations” option under the Edit > Preferences > Security (Enhanced) menu.

adobe-reader-protected-mode

Advertisements